Knobster not working after 4.2 upgrade

Support for the SimWareKits Knobster in combination with Air Manager and Air Player

Moderators: russ, Ralph

Post Reply
Posts: 3
Joined: Mon Dec 11, 2023 11:08 pm
Location: Denver, CO

Knobster not working after 4.2 upgrade

#1 Post by Alamo »

I am a new Air Manager user and this is my 2nd post. I have been using a DIY Knobster with AM 4.1 and AM 4.2 BETA for the last couple of weeks.
Everything worked great until I upgraded to AM 4.2, but now AM won't find the Knobster.
When I try adding the Knobster under DEVICES, I'm left with a greyed out message: "Searching on port COM11".

I am able to successfully flash the Nano using the "old boot loader" option in AM 4.2's FLASH function.
The Nano shows up in DEVICE MANAGER under "PORTS(COM and LPT)" as "USB-SERIAL CH340 (COM11)."

I have tried different USB ports on the computer and that moves the port addr to different COM number, but AM still won't find the Knobster on the new port.
I have also tried changing out USB cables.

Finally I am able to access the NANO through the Ardruino IDE and load the "BLINK" sketch to verify that the NANO is working.

Any ideas of what I should try next?
Alan "Alamo" Higgins
Denver, CO

Post Reply