Instruments are not updated

Support for connecting hardware to the Raspberry Pi GPIO

Moderators: Ralph, russ

Post Reply
Message
Author
termigrator
Posts: 9
Joined: Thu Dec 03, 2020 5:48 pm

Instruments are not updated

#1 Post by termigrator »

Hi,

The days are slowly getting colder, so I've been busy improving the instruments I developed for Flightfactor's A350xwb. And also adapt them to the Airmanager 4.0. I develop the instruments on the PC and then use them on the Raspberry Pi.

But a problem arises with version 4.0: The files on the RPi are not updated. It doesn't work when clicking on "Show" and "Hide", it doesn't work even after deleting the panel and the instruments on the Air Manager. The feature "Automatically update instruments and panels" is enabled on Air Manager.

I have now already 2x the RPi Airplayer (Etch the Rpi-SD-Card with Image) set up again. Then the instruments are transferred once. But no update is possible.

Any help is welcome.

Greetings

Robert

User avatar
Ralph
Posts: 6636
Joined: Tue Oct 27, 2015 7:02 pm
Location: De Steeg
Contact:

Re: Instruments are not updated

#2 Post by Ralph »

If you're talking about your own instruments: http://siminnovations.com/wiki/index.ph ... Air_Player

termigrator
Posts: 9
Joined: Thu Dec 03, 2020 5:48 pm

Re: Instruments are not updated

#3 Post by termigrator »

Hi Ralph,

thanks for filling this knowledge gap. I had already read the passage on the Wiki page, but it did not reach my brain. But it is also a bit tricky, the switch button on Airplayer you do not see right away, and the German translation of the push command is not happy with "Drücken". "Senden" would be the better translation.

Greetings

Robert

Post Reply