RPI 4, and no picture on monitor

Support for connecting hardware to the Raspberry Pi GPIO

Moderators: Ralph, russ

Post Reply
Message
Author
Richarsc
Posts: 10
Joined: Thu Nov 28, 2019 7:52 pm

RPI 4, and no picture on monitor

#1 Post by Richarsc » Mon Feb 08, 2021 7:25 pm

Hi all

I am trying to use RPI 4 and Air Player, but after the Pi has started up, and the Sim Innovation picture should show, monitor tells me that it has no signal. Just a blue screen.

I have got it to work 1 time, but suddenly back to no signal.

Any clue?

License is activated, and everything seems to work fine,exept no signal.

Regards
Richard Schumann

User avatar
Ralph
Posts: 5104
Joined: Tue Oct 27, 2015 7:02 pm
Location: De Steeg
Contact:

Re: RPI 4, and no picture on monitor

#2 Post by Ralph » Mon Feb 08, 2021 7:32 pm

This is a hardware issue, Air Player does not control the video output. The HDMI cable needs to be connected for the Pi to start with HDMI, or maybe the screen has to be on as well with some monitors. I'm not sure how this is detected on a hardware level.

Richarsc
Posts: 10
Joined: Thu Nov 28, 2019 7:52 pm

Re: RPI 4, and no picture on monitor

#3 Post by Richarsc » Mon Feb 08, 2021 7:36 pm

Hi again

Tried using RPI 3 , and problem was gone, but of course. license-problem. Will try to reset license,and downgrade to RPI 3.

Regards
Richard Schumann

User avatar
Ralph
Posts: 5104
Joined: Tue Oct 27, 2015 7:02 pm
Location: De Steeg
Contact:

Re: RPI 4, and no picture on monitor

#4 Post by Ralph » Tue Feb 09, 2021 5:49 am

Are you sure you were using the correct video output on the Pi 4? HDMI 0, not HDMI 1.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest