Page 1 of 1

Is there support for Teensy in AM4.0

Posted: Tue Apr 06, 2021 2:24 pm
by drnicolas
The documentation for the SiMessagePort-function lists Teensy-models besides of Arduino-Models.
Does that mea, I can also use a Teensy 4.x for my project?

I am asking, because I have a custom made PCB which has an Teensy attached.

Re: Is there support for Teensy in AM4.0

Posted: Tue Apr 06, 2021 5:43 pm
by Corjan
Hi,


For message port, it should. But only when you use the Arduino IDE.


Corjan