Ipad 1

Help with Air Manager iPad version

Moderators: Ralph, russ

Post Reply
Message
Author
dpaget21
Posts: 10
Joined: Thu Sep 24, 2020 9:05 am

Ipad 1

#1 Post by dpaget21 » Sat Sep 26, 2020 5:50 am

I have the original iPad that has been collecting dust for quite a few years, was hoping to use it as a touch screen but as not many apps are supported anymore does anyone know if you can get AirManager to work with it?? The store says it requires IOS 9 and it only goes up to 5.something.

User avatar
Ralph
Posts: 5075
Joined: Tue Oct 27, 2015 7:02 pm
Location: De Steeg
Contact:

Re: Ipad 1

#2 Post by Ralph » Sat Sep 26, 2020 5:53 am

Then it's a no, iOS 9 is the minimum. I think it was OpenGL 2 that's supported from iOS 9 devices.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest